Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

Unity Connection 8.6.1 Cluster Validation Error

Hello Folks,

I am currently installing a subscriber machine for Unity Connection 8.6.1.

Publisher is already up, and subscriber is already configured in the publisher under system -> cluster.

At the end of subscriber installation, when Validation Connectivity with First Node occurs, it generates an error that

Configuration validation with <hostname> (ip addres) failed.

Configured First node <hostname> is not a First Node?

I am using DNS to resolve hostnames, and DNS is working fine from my system  and i can resolve both hostnames into IPs.

Security passwords for both servers is same.

I assume that Unity Connection also require Reverse Look records as well, to resolve IP addresses to Hostnames?

Let me know if anyone from you have ever faced this before, and what was the solution.




Does both the A and PTR record lookup work? Usually this blows up because people forget the PTR record or there are multiple PTR records returned.


set type=a


set type=ptr

Please remember to rate helpful responses and identify helpful or correct answers.

Both the A records and PTR are there. But still I am facing the same issue.


have you tried entering IP address instead of hostname and still getting the same error?

In the installation, you cannot enter IP address in the hostname field. there is a seperate entity for IP and Hostnames.

In Unity Publisher under System --> Cluster. I have tried entering both IP and Hostnames. but nothing works.

are you sure you are giving right host name, ip address and the same security passowrd given while installation of Publisher/primary server. If yes, please collect the install logs & share.

In order to dump install logs on a virtual UC installation, it is necessary to use a virtual serial port on the virtual machine. By default, a serial port is not present when deploying from the Cisco provided OVA. Thus it will often be the case that the first time you hit an installation problem and need to dump the logs, the serial port will not be available. Use this procedure to add a serial port to the virtual machine and dump the logs.


Follow this procedure to dump install logs to the serial port on the VM.

1. When the VM is powered off, edit settings and add a serial port to the VM.

Note: You cannot add one while the VM is running.

2. You will be required at this time to attach the serial port to a file. Just attach to any temp/junk file, as this file will NOT be used to dump the logs.

3. Power on the VM and start your installation. At boot up, linux will dump some garbage characters (escape sequence characters) into the temp file you attached to the serial port.

4. When you're ready to actually dump the log files, attach a new, empty file to the serial port by editing settings of the VM while the machine is running. You do not have to power down the VM to change the file attached to the serial port.

5. After the file is saved, you can open it using 7-zip (

6. After you have a successful install in the VM, power off the VM, edit settings and remove the serial port from the VM.

Note: Leaving the serial port (or any other unnecessary virtual hardware) can negatively impact performance of the VM. There is no other use of the serial port in a Unified CM VM other than dumping the install logs, so you will not need it again unless you do a fresh install.

I know it is a late response but you need to add the subscriber in the cluster in order to be able to proceed with the installation.

You mean like you do in CUCM Cluster - go to server > Add New 

then put the Hostname or IP Address.

Wayne LeFrancois

have the same problem and have verified everything. was this resolved?

Muhammad Irfan

Hi I was facing the same issue, it was DNS issue, for confirmation you can proceed the installation without DNS and later on you can DNS after installation.



Content for Community-Ad

Spotlight Awards 2021