cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

4799
Views
20
Helpful
9
Replies

Cisco C220 M4 - Host upgrade utility cannot copy firmware

Hi,

Have the latest HUU 2.0(10b) and have tried the following ways to update the firware, with no success:

a) KVM mapped DVD - too slow

b) USB Boot - displays message that firmware cannot be copied.

USB boot is the preferred method as it just faster compared to the mapped DVD.

I have seen an article referencing an article to create a USB drive, however it requires Linux.  I'm currently living in a windows world.

Any ideas on how to get this working?

Thanks

9 REPLIES 9
Cisco Employee

You can extract the following

You can extract the following files from the HUU .iso and upgrade through the GUI:

CIMC:

upd-pkg-c220-m4-cimc.full.2.0.10b

BIOS:

C220M4-BIOS-2-0-10c-0

HTH,

Wes

Thanks for this Wes.   

Thanks for this Wes.   

HHU upgrades other firmware as well?  If so, how do I upgrade that?

Cisco Employee

The adapter can be done here:

The adapter can be done here:

Firmware can be found in VIC_FIRMWARE in the .iso.

The other components I would just use the HUU for (RAID controller, HDD, etc)

If this helped you ,please mark the answer correct so others can find it faster.

HTH,

Wes

Thanks Wes, however using HUU

Thanks Wes, however using HUU was my original issue.  Using KVM-mapped DVD was way too slow (after 40 minutes, it was still loading and I never left it long enough to carry on), and via USB boot it displayed a message stating the firmware couldn't be copied.

I tied a few versions of HUU and USB boot, and had the same issue every time.

I just need to update all the firmware, with a method that actually works.

Beginner

I am having the exact same

I am having the exact same issue. I have used Rufus, Universal USB Installer, and some others, tried different boot options, and nothing works. The Server boots fine from the USB, then at the Copying Firmware message, it stops with the Error Cannot Copy Firmware. What I find amusing is the fact Cisco servers (or at least the ones we have), do not have a DVD drive. But the Firmware documentation states to burn the ISO to a DVD. Yes I know there are portable ones, but hey, the servers have USB. I have not use a portable disc drive in years because of USB.

I did save the log, in the messages file, there was an denied line item. I don't have the log on me right now, but I will post it in the morning.

Highlighted
Cisco Employee

Hi Barry,

Hi Barry,

There are different ISO to USB formatting tools that could be used

Personally, I've used the following windows application to create a bootable USB

https://rufus.akeo.ie/

How did you create a bootable disk previously ? and what error did you notice?

Can you try using this software and boot from the USB?

Please update us if this helped.

Regards,

Karthic

Hi Karthic

Hi Karthic

I used Rufus to start off with, then moved to unetbootin, both had the same issue.

HUU starts fine, and then displays 'copying firmware and tools' (i think), and then a dialogue box appears stating that the firmware could not be copied.  Only option is to reboot.

Thanks

Beginner

I have the same issue, but

I have the same issue, but decided to wait out the KVM dvd mapped file, it did take 45 mins to load but then all went well.

I did 2 servers and it took that long to load on both. Then another hour to update the firmwares.

Beginner

Re: I have the same issue, but

You can see the speed of the KVM mapped ISO transferring to the host if you select Tools --> Stats from the KVM menu bar. Depending on a number of factors I've seen it go anywhere from 3Kb/sec (-45 mins) to 15Kb/sec (~10 mins). At least this way you can see the progress.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards