cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4680
Views
0
Helpful
3
Replies
Highlighted
Beginner

Need to enable Client-Link feature

Hi All,

Please help me. I am new to Wireless. This is my first wireless call.

We have requirement from customer where we have to enable Client-Link feature on all the AP's from Controller. There are total 85 AP's across customer location.

I found below link to do the same. But when i took access of controller i did not find any option to enable Client-Link as mentioned in screenshot attached [ i am attaching screenshots for reference ]

http://mrncciew.com/2013/03/17/configuring-clientlink/

Anyone please suggest how to do it from controller's GUI or CLI.

Is there any special requirement before doing changes like disabling 802.11a/b network before you configure.

Also, are below controller and AP models are supported to enable Client-Link on them. Any link to find it out.

Controller Model : AIR-CT5508-K9

AP Models:
AIR-CAP3702I-D-K9
AIR-LAP1242AG-A-K9
AIR-LAP1252AG-N-K9
AIR-CAP3602I-N-K9
AIR-LAP1142N-N-K9
AIR-LAP1242AG-A-K9
AIR-LAP1131AG-N-K9

 

Regards,

Aniket P. Raut

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Beginner

Namaskar Aniket,

 

As per the article on mrncciew by Rasika, "Only APs that support 802.11n can use client link". Thus, the APs which don't support 802.11n (1131 and  1242) will not support it. Client link is nothing but  Transmit Beamforming. (You know how Cisco coins their own set of terms for any technology :) ).

Now, (I guess), Cisco removed the GUI option to enable/disable ClientLink after code 7.4.x or something.. Ideally, after this version, ClientLink should be already enabled. However, you can verify this in the command "show 802.11a" and "show 802.11b". You should see something like this:

Legacy Tx Beamforming setting.................... Disabled

This was disabled for me. To enable it, you would run the command:

(Cisco Controller) >config 802.11a beamforming global enable

Cannot set 802.11a legacy tx beamforming without disabling 802.11a network.

So, yes, you would need to disable the 802.11b and 802.11a networks before enabling this.

config 802.11a disable network

config 802.11b disable network

 

Please remember to enable the networks back after enabling the ClientLink.

You can confirm again by the command "show 802.11a/802.11b"

BTW, Please post here if you see any considerable improvement in the wireless environment after enabling the ClientLink. I am still to hear someone who has actually experienced some improvement after enabling it.

 

Cheers,

Manish Mathur

 

 

 

View solution in original post

Highlighted
Enthusiast

Just for information a you know that ,   Beamforming (AkA ClientLink)  uses multiple transmit antennas to focus transmissions in the direction of an 802.11a or 802.11g client, which increases the downlink SNR and the data rate to the client, reduces coverage holes, and enhances overall system performance.

 

Now coming to your query make sure your using the Latest controller firmware and check Client-link feature ,if you are not able to see in GUI then definitely you will config it from console .

 

check the following link for configuration and testing , (check client-link portion).

 

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-0/configuration/guide/c70/c70rrm.html#wp1322056

 

 

View solution in original post

3 REPLIES 3
Highlighted
Beginner

Namaskar Aniket,

 

As per the article on mrncciew by Rasika, "Only APs that support 802.11n can use client link". Thus, the APs which don't support 802.11n (1131 and  1242) will not support it. Client link is nothing but  Transmit Beamforming. (You know how Cisco coins their own set of terms for any technology :) ).

Now, (I guess), Cisco removed the GUI option to enable/disable ClientLink after code 7.4.x or something.. Ideally, after this version, ClientLink should be already enabled. However, you can verify this in the command "show 802.11a" and "show 802.11b". You should see something like this:

Legacy Tx Beamforming setting.................... Disabled

This was disabled for me. To enable it, you would run the command:

(Cisco Controller) >config 802.11a beamforming global enable

Cannot set 802.11a legacy tx beamforming without disabling 802.11a network.

So, yes, you would need to disable the 802.11b and 802.11a networks before enabling this.

config 802.11a disable network

config 802.11b disable network

 

Please remember to enable the networks back after enabling the ClientLink.

You can confirm again by the command "show 802.11a/802.11b"

BTW, Please post here if you see any considerable improvement in the wireless environment after enabling the ClientLink. I am still to hear someone who has actually experienced some improvement after enabling it.

 

Cheers,

Manish Mathur

 

 

 

View solution in original post

Highlighted

Dear Manish/Gohussai,

Thanks for your valuable inputs. Your inputs are lot helpful. I found option to enable Client-Link from controller's CLI.

1. I have query regarding disabling-enabling the 802.11a or 802.11b/g network. Can it be done on required APs only or it needs to be done globally in controller for all APs.

Because for a testing purpose we are going to enable Client-Link on APs of only one building floor. Then we will do it for entire building floors.

2. Also as per my understanding and what i have read from your inputs, Client-Link can be enabled on required APs only from controller instead of enabling it globally on all APs. Is this correct.

Regards,

Aniket

 

Highlighted
Enthusiast

Just for information a you know that ,   Beamforming (AkA ClientLink)  uses multiple transmit antennas to focus transmissions in the direction of an 802.11a or 802.11g client, which increases the downlink SNR and the data rate to the client, reduces coverage holes, and enhances overall system performance.

 

Now coming to your query make sure your using the Latest controller firmware and check Client-link feature ,if you are not able to see in GUI then definitely you will config it from console .

 

check the following link for configuration and testing , (check client-link portion).

 

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-0/configuration/guide/c70/c70rrm.html#wp1322056

 

 

View solution in original post