cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2485
Views
55
Helpful
22
Replies
hallcarrjames
Beginner

HOW TO CONFIGURE SIP-800 IN CRS-8

I have inserted a SIP-800 card into my CRS-8.   I inserted the SPA into the SIP.   I cannot find how I configure the SIP or the SPA.  I have spent the day reading the manual but no where do I see the commands to activate or get the SIP up and running.   I am at a lost

22 REPLIES 22
Alexei Kiritchenko
Cisco Employee

do you see your SIP and SPA in "admin show platform" output?

Is the SIP in "IOS XR RUN" state?

I do not see either the SIP or SPA after admin show platform.    I am not sure how to tell if the SIP is IOS XR RUN state.   I received the SIP and inserted it into slot 2 first and then slot 4.  I inserted the SPA into slot 0 in the SIP.  After that I have been all over the manual etc but not luck

And what you actually see in the output?

Could you copy/paste it here?

wbr

/vz

Here is what I see

0/RP0/CPU0      RP(Active)           N/A              IOS XR RUN      PWR,NSHUT,

MON

0/SM0/SP        FC-140G/S(SP)        N/A              IOS XR RUN      PWR,NSHUT,

MON

0/SM1/SP        FC-140G/S(SP)        N/A              IOS XR RUN      PWR,NSHUT,

MON

0/SM2/SP        FC-140G/S(SP)        N/A              IOS XR RUN      PWR,NSHUT,

MON

0/SM3/SP        FC-140G/S(SP)        N/A              IOS XR RUN      PWR,NSHUT,

MON

Well, it doesn't seem you have MSC/FP installed.

On CRS you have to have front-side card and back-side card, where SIP-800 with SPA is fron-side card and CRS-MSC/FPXX is back-side

In order to have SIP-800 to be working yuo have to have CRS-MSC and/or FP coupled with SIP-800 i.e being insterted into same slot #, but on other side of the chassis

As soon as you have MSC card you should see 0/x/CPU0 , 0/X/SP and SIP-800 with SPAs  where X is the slot #.

You can refer to

http://www.cisco.com/en/US/partner/docs/routers/crs/crs1/8_slot/system/description/sysdesc.html

to see where and how to install MSC cards ad SIP-800 cards

We should see something like

RP/0/RP0/CPU0:pixies#admin sh platform

Node          Type              PLIM             State           Config State

------------- ----------------- ---------------- --------------- ---------------

0/0/SP        MSC-B(SP)         N/A              IOS XR RUN      PWR,NSHUT,MON

0/0/CPU0      MSC-B             1OC768-POS       IOS XR RUN      PWR,NSHUT,MON

0/1/SP        MSC(SP)           N/A              IOS XR RUN      PWR,NSHUT,MON

0/1/CPU0      MSC               8-10GbE          IOS XR RUN      PWR,NSHUT,MON

0/2/SP        MSC(SP)           N/A              IOS XR RUN      PWR,NSHUT,MON

0/2/CPU0      MSC               Jacket Card      IOS XR RUN      PWR,NSHUT,MON

0/2/0         MSC(SPA)          10X1GE           OK              PWR,NSHUT,MON

0/2/2         MSC(SPA)          1x10GE           OK              PWR,NSHUT,MON

0/2/4         MSC(SPA)          8XOC3/OC12-POS   OK              PWR,NSHUT,MON

0/3/CPU0      MSC-140G          14-10GbE         IOS XR RUN      PWR,NSHUT,MON

0/RP0/CPU0    RP(Active)        N/A              IOS XR RUN      PWR,NSHUT,MON

0/RP1/CPU0    RP(Standby)       N/A              IOS XR RUN      PWR,NSHUT,MON

0/SM0/SP      FC-140G/S(SP)     N/A              IOS XR RUN      PWR,NSHUT,MON

0/SM1/SP      FC-140G/S(SP)     N/A              IOS XR RUN      PWR,NSHUT,MON

0/SM2/SP      FC-140G/S(SP)     N/A              IOS XR RUN      PWR,NSHUT,MON

0/SM3/SP      FC-140G/S(SP)     N/A              IOS XR RUN      PWR,NSHUT,MON

wbr

/vz

Ok Man I am grateful for your help.  This is a new thing for me.  I inherited it from a guy who left us.  I have 2 MSC cards installed in the back.  Maybe they are not activated.  How can I activate them.  They are on and the status light is green

Also one more point

SIP-800 is 40Gig card and as faras I see from the admin show platfor you have CRS-3 i.e fabric with 140Gbps

Does it mean you have alsoo FP140 or MSC140 ie. 140Gig MSC cards?

wbr

/vz

hallcarrjames
Beginner

I cannot get to the link you provided

Can you justcheck if you have any back-side cards installed and if yes, what kind of cards you have

I suppose not because these cards should be "present" in "admin show platform"

they also can not go UP without SIP or any other PLIM cards, but anyway they are visible in "admin show platform"

Could you visually check if there is any back-side cards?

If not, you need to install one of the 40 gig card like CRS-MSC or FP-40 into the same slot # as SIP-800 and it would be the only way to bring the SIP-800 and SPA up

wbr

/vz

You don't need to activate MSC cards

You need to install SIP-800 into the same slot # as MSC

But... it may be MSC-140 which is not complartible with SIP-800.

For SIP-800 you need to have CRS-MSC or CRS-MSC-B in the same slot as SIP-800 but ion the other side of the chassis

wbr

/vz

Ok Sorry for the confusion.   I have 2 CRS-8-FC14-S Cards in the back.  One is slot SM0 the other in slot SM.  Both are on but  I did not install them myself..    So is this compatible with the SIP-800

OK.

check the picture for front and back sides

1)According to the admin show platform you have 4

FC-140G/S(SP) cards

And that is expected

2)Fabric cards by themselves are not so important

3)Close to fabric cards you have to have  MCS and/or FP cards

4)Only card compartible with SIP-800 are  MSC-B and FP-40 cards

5)Without having these cards t the back of chassis, you will not be able to bring up SIP-800

It means you need to check where the MSC cards and were they installed before or not

wbr

/vz

So in order for me to get the SIP-800 working I would need to get either a MSC-8 adn or  FP40 cards (somewhat pricey)

The current FC-140 cards serve what purpose?

Lets say I am not married to the SIP-800 cards.   What other options do I have to use SFP's or XFP's  that may not be so pricey

Again You are a GOD

Ok so maybe I am wrong.   I might have looked at this wrong.   Maybe the CRS-8-FC140-S is actually 4 cards.  I thought they were long cards but I can see they are half cards taking up the entire slot but 4 total cards..  So I am expecting you to tell me these are not compatible with the SIP-800.   What do I need to buy to get the SIP-800 going?    Why do I not see these 4 CRS-8-FC140-S as active etc.

Content for Community-Ad

This widget could not be displayed.