cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
982
Views
0
Helpful
12
Replies

Configuration manager error

While opening Configuration manager it throws error:

PFA

12 Replies 12

david.macias
VIP Advocate VIP Advocate
VIP Advocate

Are you logged in as a local admin?  Are the ICM services runing?

david

Thanks for your response David.

Logged in as administrator and ICM services are running. Any other inputs.

Gergely Szabo
Advocate
Advocate

Hi,

what is the ICM version?

Can you turn up tracing, try again, collect the logs and post them to here?

Thanks.

G.

Hi Gergely,

Thanks for your response. It is ICM version 9. I am new to this setup. I have installed only Router, logger and AW and all these three services running fine.

Hi Naveen,

Dump the logs from the Distributor and Router and see for any disconnects between these Servers. (updateaw/rdt/rts)

You can check event viewer also.

Regards,

Senthil

Sivanesan Rathinam
Enthusiast
Enthusiast

Hi Naveen - Please make sure your logging to server through Domain account

Please check the status of service Account Manager in both AW and Rogger and also try to open the Domain Manager and check whether you are getting any error.

Make sure distributed services running on Service Acccount.

Also make sure you should have same time Zone across all servers.

Stop the Rogger and AW services and start the services in the order of Logger, Router and AW.

please check updateaw, rtd and rtsvr logs.

SIVANESAN R

SIVANESAN R

Hi navaneeth,

make sure your  loggind accoutn should be admin /domain account

check the logger services and updateAW services .

have you checked the NIC  binding order of router logger and AW ?

regards

bala

This is not correct, the accout doesn't need to be a domain admin.  It's recommended that it's not for security purposes.

david

Sivanesan Rathinam
Enthusiast
Enthusiast

In addition to that, Can you please check the NIC settings as per below

Private NIC has to name as Private LAN and Pubic NIC has to rename as Visible LAN.

Need to disable RSS (Receive Side Scaling), Offload option (IPv4 Checksum/TCP Offload/Large Send Offload) in NIC settings for both Private and Public.

netsh int ip show offload •à Cmd to check the same, to check offload enabled/Not.
 
Open cmd shell in admin rights •à netsh int tcp set global chimney=disabled rss=disabled
 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters     
DisableTaskOffload = 1 (32bit DWORD) 
 
Need to restart the server to take effect, after which run same Cmd (netsh int ip show offload) in cmd shell in Admin Rights to verify offload is enabled / Not.
 
For Visible NIC •à Visible NIC has to be first in NIC Binding (ncpa.cpl •à Alt •à Properties) to change NIC binding.
SIVANESAN R

Also check wheter you able to ping/resolve the hostname of Rogger from AW and vice-versa.

SIVANESAN R

SIVANESAN R

Hi Murali,

how you are connecting to the server. Is it RDP or some other way.?

If RDP. try to use mstsc /admin, then u shuld not get error.

Regards

Pardha

Hi guys,

thanks for the suggestion you have gave. I have not configured side B. That is if we using duplex mode,we need to configure side B too. Else we will get this error. In simplex mode we wont get this error.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers