cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5530
Views
0
Helpful
11
Replies

Enabling Wrap-Up Data in Cisco Desktop Work Flow Administrator

James Carlson
Beginner
Beginner

 

Hello! I am running Cisco UCCX v7.0 and am trying to enable wrap-up data on my calls.

In the screenshot below, I am working with the Lending Work Flow Group and have added several Available Wrap-up Data reasons to the Work Flow Wrap-up Data reasons. I have also checked the boxes to Enable Wrap-up Data and to Enable Automatic State Change. I then clicked the Apply button and then manually synchronized the directory services from the Cisco Desktop Administrator webpage. Finally, I had the Agent login/logout of the CAD.

But when testing, the Agent was not prompted with a Wrap-up Data window. Is there a step I missed? Any input is greatly appreciated. Thanks!

 

Wrap-up Data

11 Replies 11

Jonathan Schulenberg
Hall of Fame
Hall of Fame

Have you confirmed that the agent you're testing with is in the Lending workflow group? This is also configured under Desktop Administrator on the Personel page; an agent can only be assigned to one (1) workflow group.

Hello Jonathan! Yes, I confirmed that the Agent is in the correct work flow group before testing the changes. 

Is there maybe another service that needs to be restarted for the change to take effect?

Hi,

Did you recycle enterprize desktop services.

 

please rate the helpful post. It is under servicibilty.

Do you mean the Cisco Desktop Enterprise Service under System->Control Center? No, I have not restarted that service. 

What is the business impact of doing so? Will it logout and/or disconnect agents that are logged into the CAD and on calls? Should it be done after business hours in a maintenance window? 

There is no business impact . I restarted mine yesterday to resolve a different issue. I am using uccx 8.5. If you want to start after hours be on safe side. Make sure agents logout/login also synchronize directory services before login. 

Thanks. I'll give it a shot and see if that helps and update the discussion. 

hi , i have the same issue in 8.5 .Did restarting the service help?

Hi, having same issue, did the restart resolve the issue?

 

For me , I left it a day and then it appeared.

Also having the same issue. What did you do to fix it?

kfbaluyut17
Beginner
Beginner

Hi!

I can see this post is about 2 years ago but you haven't updated if it was resolved or not?

Anyway, have you enabled the wrapup time and automatic work in UCCX Administration>Subsystem>RmCm>Contact Service Queue and/or Agent Based Routing Settings?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: