cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
559
Views
0
Helpful
13
Replies

CUCM 8.6.1(a) licensing question

ulambaday
Beginner
Beginner

Hi All,

We have 1 pub and 3 sub. We added a new subscriber to our CUCM cluster but we didnt had the node licenses. Then we got a temp license from Cisco

We added those licenses to our CUCM pub but still we see the node license is not activated

Units authorized: 5

Units used : 4

Units remaining: 1

I am not sure if we have to restart just CM services to activate it  or restart Pub and subs??

Any help is much appreciated

Thanks in advance

13 REPLIES 13

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Correct, you will see it used once you start the CM service.

Chris

Sent from Cisco Technical Support iPhone App

Thanks Chris.

So, we will have to restart only Pub CM service??

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

No need to restart anything, simply activate the service.

Sent from Cisco Technical Support iPhone App

I did restart CM service on Pub but I still see units used 4.

Units authorized: 5

Units used : 4

Units remaining: 1

Not sure why it is not taking the node license

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Is CM service activated on all 5 servers?

Sent from Cisco Technical Support iPhone App

CM service is activated on all 4 servers, but not on the newly added subscriber.

When we try to activate the CM service on new sub, we are getting this error

pdate Failed for the Service(s): Cisco CallManager Service cannot be Activated or Deactivated due to Database Update Failure.

Chris Deren
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Check your database replication, this has nothing to do with licensing.

Sent from Cisco Technical Support iPhone App

Hi,

can u share old lic file and new lic file provided by Cisco?

also , share the output of utils dbreplication runtimestate from Publisher.

regds,

aman

Hi All,

I opened a TAC case to work on this issue and came to know that it is a known issue, TAC gave me a python script to upload on all servers. I ran that script through root access and the issue got fixed.

Once we activated the services on CUCM sub, it consumed one node license.

Thanks for all your help!!!

Hi,

thanks for update.

Did u ever change the security password on Publisher before installing the new Subscriber?

regds,

aman

Hi Aman,

I forgot to mention in my last update, yes we changed the security password on all servers.So to sync all db passwords, we had to run that script.

Thanks,

Uday

This issue is for a caveat when you change the Security Password and passwords are not sincronized locally.

Hi,

Your problem was due to these bugs

DB service is down, after changing the security password.

CSCth87452

CLI "set password user security" did not set the correct apps password

CSCua09290

regds,

aman

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: