cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5074
Views
0
Helpful
8
Replies

CUCM SFTP connection problems

Steve Baker
Level 1
Level 1

We're having some problems with our backups over SFTP and also when trying to upload files to servers. We have 1 CUCM Publisher with 3 subscribers, 2 Unity Connection servers and 2 IM and Prescence servers. Currently running 10.5.2.11900-3

 

For the most part it is working fine however one of the CUCM subscribers and one of the IM and Presence servers fails on backups and cannot connect to the sftp server for file uploads.

 

When trying to run the backup we get the error:


ERROR: Unable to transfer the tar file over SFTP channel as currently configured SFTP server does not support output stream, Backup Completed...


CUCM error1.png

 

When trying to upload files we get the issue below:

 

CUCM error2.pngAs I say this is only affecting 2 of the servers. All of the others can connect absolutely fine. I am able to ping the sftp server from all servers and I have rebooted them both.

 

We are using SolarWinds sftp server.

 

Any ideas what could be causing this?

8 Replies 8

Vaijanath Sonvane
VIP Alumni
VIP Alumni

Hi,

Have you tried using other SFTP servers such as freeFTPd or fileZilla to narrow down the issue?

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

Jaime Valencia
Cisco Employee
Cisco Employee

Are they all in the same network?

Have you made sure there's no firewall or ACL blocking communication?

HTH

java

if this helps, please rate

Jonathan Schulenberg
Hall of Fame
Hall of Fame
That SFTP server is not supported. You really shouldn’t be relying on that for a production system. Supported options are OpenSSH (ie any Linux box), Cygwin, or Titan FTP.
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/intelligence_suite/intelligence_suite_1105/maintain_and_operate/guide/CUIC_BK_A573F861_00_administration-console-user-guide-for/CUIC_BK_A573F861_00_administration-console...

Hey,

can anyone help? We're also having issue except we're using SFTP Gateway from azure marketplace. we've tried uploading using filezilla, it's working but from CUCM it's having a exact issue as above. 

 

Servers are within Vnet and upload dropped at 86%.

 

HELP!!

Is this issue is resolved am getting the same error , only my IM presence server is getting failed

The problem is not on the Cisco UC system side, it’s in the SFTP server that you’re using. Hence there is no issue that Cisco can resolve. You need to find a SFTP server that works in combination with the UC systems.



Response Signature


Thank you Roger , tried with different SFTP servers freedtpd,coreftp and solarwinds sftp but still backup is getting failed.Cisco suggested to install PCD

Lately I’ve seen people who have stated that they use Rebex Tiny SFTP without any issues. You could try with that.



Response Signature