cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
396
Views
0
Helpful
4
Replies
Highlighted
Beginner

only send 4 digits to PSTN

Hi,

When I place a call to PSTM throught a BRI port, in a CME 8 the telephone try to place that call sending only 4 digits, when I am introducing the digits, in the 4º digits stop and try to send the call.

Progress Ind i = 0x8183 - Origination address is non-ISDN

      Calling Party Number i = 0x0080, '4110'

                Plan:Unknown, Type:Unknown

        Called Party Number i = 0x80, '630'

                Plan:Unknown, Type:Unknown

        Sending Complete

Jul 18 13:20:52.155: ISDN BR0/0/0 Q931: RX <- CALL_PROC pd = 8  callref = 0xC4

        Channel ID i = 0x89

                Exclusive, B1

Jul 18 13:20:52.175: ISDN BR0/0/0 Q931: RX <- PROGRESS pd = 8  callref = 0xC4

        Cause i = 0x829F - Normal, unspecified

        Progress Ind i = 0x8A81 - Call not end-to-end ISDN, may have in-band info

        Progress Ind i = 0x8A88 - In-band info or appropriate now available

Jul 18 13:20:56.139: ISDN BR0/0/0 Q931: TX -> DISCONNECT pd = 8  callref = 0x44

I have checked interdigits timeout, and it is set to 5, dial-peer are correctly configurated

RouterVallecas#sh dialplan number 0630112233
Macro Exp.: 0630112233

VoiceEncapPeer210
        peer type = voice, system default peer = FALSE, information type = voice,
        description = `Moviles',
        tag = 210, destination-pattern = `06........',
        voice reg type = 0, corresponding tag = 0,
        allow watch = FALSE
        answer-address = `', preference=1,
        CLID Restriction = None
        CLID Network Number = `'
        CLID Second Number sent
        CLID Override RDNIS = disabled,
        rtp-ssrc mux = system
        source carrier-id = `', target carrier-id = `',
        source trunk-group-label = `',  target trunk-group-label = `',
        numbering Type = `unknown'
        group = 210, Admin state is up, Operation state is up,
        Outbound state is up,
        incoming called-number = `', connections/maximum = 0/unlimited,
        DTMF Relay = disabled,
        URI classes:
            Destination =
        huntstop = disabled,
        in bound application associated: 'DEFAULT'

dial-peer voice 210 pots

description Moviles

preference 1

destination-pattern 06........

port 0/0/0

forward-digits 9

If I try to place a call to other number always is the same result, 091....... only place 4 digits, and so on.

Any idea where could be the problem?

Thanks!!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Master

There is another dial-peer then.

try 'show dialplan number 0611 timeout'

View solution in original post

4 REPLIES 4
Highlighted
Participant

Hi Ivan

Please show the whole configuration. Might be, that you are matching a translation rule.

Cheers

Peter

Highlighted
Hall of Fame Master

There is another dial-peer then.

try 'show dialplan number 0611 timeout'

View solution in original post

Highlighted

Hi!

I just found the problem, i had a dial-peer voice with destinattion-pattern ´....´ , when i removed it, all right.

thanks everybody,

regards!!!

Highlighted

You're welcome, please remember to rate useful posts clicking on the stars below.