cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1023
Views
10
Helpful
8
Replies
Yopie Lianto
Beginner

PSTN can't call to Auto Atenddant UCCX

need some help here

i already configured CUCM and UCCX for Auto Attendant when i tried to call the trigger number from internal phone i can call the trigger number and hear the auto attendant.

when i call the trigger number from outside(pstn) it always failed to connect , but when i call the other extension except the trigger number it can connect.

here my config on the router

voice-port 0/0/0

supervisory disconnect dualtone mid-call

cptone ID

timeouts interdigit 2

timeouts call-disconnect 0

connection plar 3210

(3210 is the trigger number,when i tried to call 200 it success but 3210 always failed)

dial-peer voice 201 voip

destination-pattern [1-9]...

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

progress_ind connect enable 8

session target ipv4:10.7.35.3

thank you for your time

2 ACCEPTED SOLUTIONS

Accepted Solutions
Chris Deren
Hall of Fame Master

Sounds like CSS/PT issue. You need to ensure the Partition assigned to the cti ports and route points are listed in the CSS of the Gateway.

HTH,

Chris

View solution in original post

Hi Yopie Lianto,

Could you please also ensure that the Route Point and the Call Control Group which are associted with the UCCX application are using the above PT. Please attach the sanpshots of the same from UCCX box.

Thanks,

Anand

View solution in original post

8 REPLIES 8
Chris Deren
Hall of Fame Master

Sounds like CSS/PT issue. You need to ensure the Partition assigned to the cti ports and route points are listed in the CSS of the Gateway.

HTH,

Chris

View solution in original post

hmm..

i already do that..

i use internal_PT(internal partition on my CTI route point) and in the gateway i use Platinum_CSS which contains all the partiton that already i create.but still failed.when i call i got one nomal tone and then busy tone for the rest

Chris Deren
Hall of Fame Master

You did not say what PT is assigned to cti ports. That PT needs to be in CSS of the GW.

Sent from Cisco Technical Support iPhone App

the CTI port i create using the same PT with CTI_routepoint which is internal PT.

Hi Yopie Lianto,

Could you please also ensure that the Route Point and the Call Control Group which are associted with the UCCX application are using the above PT. Please attach the sanpshots of the same from UCCX box.

Thanks,

Anand

View solution in original post

the route point in CUCM and Call Control Group in UCCX use the same PT.

here some snapshot from UCCX.

Yopie Lianto
Beginner

Thanks for your time..

finally i can solve the problem.

the problem:

1. all the CTI_port must be associate with jtapi and RMCM aplication user

2. command codec g711ulaw on router

thank you..

1. Not needed

2. Yes, UCCX is installed with sigle codec, so either ensure calls arriving to UCCX use the codec installed, or use transcoders.

HTH,

Chris

Content for Community-Ad

Spotlight Awards 2021