Network Access Control

Cisco Identity Services Engine (ISE), Cisco Access Manager (CAM), Zero Trust Workplace
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other troubleshooting best practices.

Labels

Forum Posts

I am in the process of working through my first ACS 5.1 install and am missing something somewhere. My plan is to get basic functionality working with an internal user before tackling interfacing with AD or LDAP. I want to use ACS for the following.....

bberry by • Level 8
  • 1366 Views
  • 2 replies
  • 0 Helpful votes

Greetings when trying to get my ACS 5.1 to connect to a AD i get the error message that the name cannot be resloved, I checked my config and the name-server is pointing to my AD DNS server (the AD server and the DNS server are the same machine), I ca...

Dear all,I have cisco infrastructure with cisco catalyst 2960 and 3560 and 2x ACS 4.2 and 802.1x authentication is work fine.I tried to add Linksys SRW2016 in the infastructure but I run into a problem.I did the configuration on ACS same as for all o...

Hello -I am trying setup a command set for an identity group that will allow very specific commands on particular access switches.   Namely, sho conf, conf t, int fa0/1-x, speed x, duplex x, shut, no shut, end, wr mem, exit.I have created a identity ...

c.fuller by • Level 4
  • 1621 Views
  • 1 replies
  • 0 Helpful votes

Hi experts!I have dilemma that I need to send Radius accounting info to two different servers for dot1x authentication. The following is the relevent config. However the switch is only sending one copy to the first server in the server group...aaa gr...

Hello again!As mentioned in another post here, I'm trying to set up both machine authentication and user authentication. But I'm puzzled by one of the Failure Reasons ACS gives me:Failure Reason : 12752 Failed to negotiate EAP for inner method becaus...

dal by • Level 7
  • 2418 Views
  • 2 replies
  • 0 Helpful votes

It was working, but now it refuses to start.  A restart and a reboot have not helped. I think it stopped around the time I connected to and AD domain, which also requrired an ntp addition.  Appreciate any advice on where to start troubleshooting this...

jweekers by • Frequent Visitor
  • 6019 Views
  • 2 replies
  • 0 Helpful votes

We're attempting to perform an ACS restore on our ACS Server v3.2 running on a Windows 2003 server.Documentation says that the restore process should take several minutes, but we've tried this twice with no luck. The first time went all night (from 4...

aweise by • Level 3
  • 1637 Views
  • 2 replies
  • 0 Helpful votes