Switching

Discuss Catalyst brand switches with peers and experts.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

 
Labels

Forum Posts

Hello,Is it possible to use hsrp and stack at the same time?We have a core switch which is a stack of 4 switchesWe would like to add a second stack for redundancy.2 stacks in 2 different buildings with 9300 switches.With hsrp in between ( active / st...

abtt-39 by Beginner
  • 845 Views
  • 7 replies
  • 1 Helpful votes

Hello, it's my first time posting here and I will very much appreciate your kind response guys. I was just wondering how does a switch handle untagged traffic? If an untagged tragfic from a vlan passed through a trunk going to another switch, will th...

Hi Nexus9300 has security vulnerability issue based on Qualys report. Please see the below. Looks like the issue is related with cipher and ssh. I tried to find commands to change it. but I cannot find it. Anyone has suggestion for this issue? Thank ...

Leftz by Enthusiast
  • 369 Views
  • 5 replies
  • 0 Helpful votes

Hello, I ask you to understand where the high drops come from on a channel port of two 10G interfaces Port-channel105 is up, line protocol is up (connected) Hardware is EtherChannel, address is cc7f.7603.8527 (bia cc7f.7603.8527)Description: XXXMTU 9...

jds5 by Beginner
  • 525 Views
  • 5 replies
  • 1 Helpful votes

Resolved! Trunking issues

Trunk setting Hey can somebody tell me what's wrong with my trunk setting and by the way I have the same settings on switch 2 as well but the traffic is not passing between the SW1 and SW2.Thank you in advance. 

Screenshot 2023-03-17 092737.png
lazmird by Beginner
  • 326 Views
  • 3 replies
  • 0 Helpful votes

Hello everyone.I have a 92348GC-X Layer 3 switch. and I'm trying to configure ssh and telenet. but i can't login after i configure it. if anyone who raise same problem , please let me know how to configure it.

ftamiru0 by Beginner
  • 584 Views
  • 7 replies
  • 0 Helpful votes

Hi,My c3745 printed "No password set" when I tried to get to the enable mode. So, I tried to do password-recovery, but it is always in the user-mode mode despite the attempts to type "Cntrl-Break", "Alt-b", "Cntrl-C" during the initial reload.It fail...

philuu by Beginner
  • 84649 Views
  • 25 replies
  • 0 Helpful votes

hello,Maybe someone could advice me what are the best practices for configuration of Port-channle and its members for connection to ESX host.Now I have config as below: int port-channel 1 switchport mode trunk switchport nonegotiate swithport allowed...

IPhoneRZ by Beginner
  • 286 Views
  • 3 replies
  • 0 Helpful votes

Resolved! SCP Copy

I am having trouble getting scp to work in my network.  They have set up a Ubuntu server as the file server and set it to use our Windows Active Directory credentials to log in.  I moved the IOS images to the data folder of the server and tried to co...