Showing results for 
Search instead for 
Did you mean: 

call not accept when click answer in attendant console

I installed CUEAC and can sync with callmanager. When call to DDI, call status show in queue in attendant console but cannot click answer the call. When I try right click on that call, answer show in black but when I click on it, nothing happen and call still ringing.

21 Replies 21

OK - So we have rebuilt the CUEAC server, the operator can now log in again however we now have we the original issue where the call rings on the PC and displays in the console but we are unable to answer the call, it just keeps ringing in the client.

What version of CUEAC are you using?

If you can see the call but cannot answer it then this is going to be related to CSS/Partition configuration. There are two places you should check:

1. Ensure that the CSS uses on the CTI Ports and CTI Route Points has access to call the Partition that the Operators phone is configured to use.

2. Ensure the CSS used by your incomming gateway can call the Partition used by the CTI Ports and CTI Route Points as well as the Partition used by the Operators phone.


we are using - i checked the CTI RP and that has a CSS that can reach internal numbers - i am dialling the number number from an internal phone and the oportator phone is also in the internal partiton.

I'll double check the CSS's tomorrow on CTI Ports and ensure they have full access.

I was just fighting this very issue.  I tried absolutlely everything (including a server rebuild).

In my case, CTI/CUCM traces revealed that when CUEAC was trying to xfer the call to the phone, it was pre-pending a 9 to the extension.  I have a 10-digit dial-plan (operator phone has a 10-digit DN) and had set the “Maximum internal device digit length” (User Config->General Properties) to 4 (default setting).  I also had an external access code of 9 set.  Hence my CUEAC xfer was being treated as an external call and getting a 9 added.  The xfer would of course then fail.

I changed the “Maximum internal device digit length” field to 10, saved and (palm to forehead) that fixed it for me.


Finally, i have this working.

Looks like the client has been changing settings, basically it didnt have any days selected on the schedule, as soon as i selected Monday to Friday the operator was able to answer calls.

Thanks you all for your help and advise!

Hi Richard

i had same issue, but now it's ok as you said i selected Sunday to Saturday and correct time the operator was able to answer calls!!

Thanks you very much


I had the same issue like calls to the CUEAC client flickering as soon as the call enters to console and user not able to pick the call, later identified that Customer configured out of hours wrongly in CUAC version:  11.0.11 . Issue resolved after correcting the configuration.

Thanks all, this one helped me to resolve the issue.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: