Showing results for 
Search instead for 
Did you mean: 

Selfcare portal Access for non-SSO local CUCM user

Dear All,


We are using SSO (Windows ADFS with AD) for most of the users, but some of them (e.g.non-staff) are configured as local user on CUCM as they are not AD users.


We understand this is now supported with version 10.x, however, it seems that we have some corner cases for the Self-care Portal and the Unity Connection integration in Jabber:


- Self-care portal seems to only authenticate via SSO, what is the way to authenticate CUCM local users?


- Jabber link into CUCN for visual voice-mail doesn't seem to be available, could you confirm?


For Administration, we will user Recovery URL who not have AD account (e.g. CUCMAdministrator)


For End User http://xx.xx.xx.xx/ccmuser - how to bypass if user not in AD ??


best regards,


25 Replies 25

Level 5
Level 5

I have the same problem.  Have you found any ideas ?

unfortunately CUCM limitation once enable the SSO, below is Cisco answer:


"Non-AD users will not be able to access CUCM self care portal once SSO is turned on. They need to be added to AD in order to access, there’s no “by pass” option for them.."



Hi all,

There are no alternatives to this yet , even in CUCM 11.x ?


Level 1
Level 1

Any updates on this? We're basically looking for an SSO bypass link we can send to folks for the ucm end user portal.

Level 1
Level 1

was anyone able to find a solution for this issue? I am having the same issue.

Hi there


Could you share your CUCM version ?


Hope this Helps


***Please rate helpful posts***

using 9.1.2 soon to be upgraded to 11.5.1SU2


Thanks...Can you send me the version of current CUCM with full build

Hope this helps


***Please rate helpful posts***

You should be able to enter the url https://<FQDN or IP>/ucmuser/ This was working for me in 11.5


the URL does exist, but no login is possible.


I get the correct error when the entered username/password is wrong.

I get the correct error when the entered username/password has no access to the portal.


I get the error message "Success" with a red X symbol when the entered username/password is correct. I did not find a way to login.

Tried on two different 11.5 versions.


Are you able to login on your CUCM?

Thank you, Johannes


Anyone ever find a resolution to this?  Seems like a no brainer to have functioning.  


I get the same behavior as Johannes.  Big ol red X with Success after it when trying to log in manually.  


12.5 with SSO enabled.  

Level 1
Level 1

Any progress made on this feature request?


We are faced with the same issue.  Running 11.5.1su8   


Level 7
Level 7

Its now 2021 so almost 6 years since this topic was posted and there is still no solution.


We recently enabled SSO and any local user accounts now cannot login to the Self Service portal.

Surely this is a basic feature that should have been factored in?

The URL above posted does take you to a login page but you still can't authenticate locally.