Heads Up :
The post you are writing will appear in a public forum. Please ensure all content is appropriate for public consumption. Review the employee guidelines for the community here.
I was renewing the certificates for a CMS 2.5.2 three-server cluster, and I cannot get rid of one annoying error message.In only one of the nodes, the admin web page shows the error: “XMPP connection: failed to connect to <self ip> due to TCP Failure...
Where can I find information about the Phone Wipe feature, specially which phones are supported? I cannot find any official notes. I have already searched through Release Notes, Features Guides and Bulk Administratin guides, but got nothing. Thanks e...
Is there a specific log file in Webex Meeting Server that I can look into to troubleshoot the connection and the messages sent to the SMTP server? I downloaded several gigs of log and trace data, but I can´t find any references to SMTP, the mail serv...
I have a preexisting installation CUCM 10.5.2 that I am troubleshooting.
Jabber for Windows clients ask for Webex credentials for login, although the jabber-config.xml file exists and is configured to exclude Webex services.
I have checked every pos...
Hi,Has anyone tried and to and been successful in running Cisco UCCX Editor without administrative rights?I know that the docs states exactly that requirement, but I am stuck inside a customer´s very restrictive environment and need to get this to w...
Hi, Nithin, The SRV records shoudn´t be a problem. The XMPP service is not in use by any client. I get the error on the Status -> General admin page. The error happens in only one server, not all of them, and its a TCP error, not a DNS one.
@Mike_Brezicky, I have a customer with the same case as Scenario 1, with a Webex subscriptions where all users are from @company1.com and wants to add a few from @company2.com without claiming the domain (they do not own it).When they try to add an a...
In RTMT, if you open the Syslog of the subscriber you must have a Device Unregistered event for each of the affected phones. In that event there is a Reason field, with a number that tells you why that particular phone unregistered. Lookup the Syste...
For everyone posting on this. ¿What´s your Jabber version? I have found this bug reported on Jabber instead of CUCM, that triggers something like this. https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvo33578