cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3750
Views
20
Helpful
9
Replies
Highlighted
Enthusiast

CCX 10.5 Script Editor Not Working Win7 Enterrpise 64 Bit

Anybody else running into this?  Other colleagues stated that they have CCX 10.X editors working with Windows 7 32 bit.

My issue is that the initial splash screen comes up for a quick sec and goes away.  I've tried Win XP compatibility and Run As Administrator.

Found this post where I think the original person was referring to CCX 7.0 and people replying where referring to the issue that I'm running into with CCX 10.5
https://supportforums.cisco.com/discussion/12149992/ccx-script-editor-hangs-win7-then-closes

Thanks,
Dan

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi Dan,

Hi Dan,

We have seen such issues with UCCX 10.5 editor. For some reason on the other issue, the editor was not installed in the correct location (default).

Solution:

*         Uninstall the editor.

*         Install the editor (Run as administrator) directly into Program files in the
path : C:\Program Files (x86)\wfavvid_1051

*         Run the application by running it as Administrator.

*         While uninstalling and reinstalling, try to keep the anti-virus disabled.

Let me know how it goes.

Regards,
Arundeep

View solution in original post

9 REPLIES 9
Cisco Employee

Hi Dan,

Hi Dan,

We have seen such issues with UCCX 10.5 editor. For some reason on the other issue, the editor was not installed in the correct location (default).

Solution:

*         Uninstall the editor.

*         Install the editor (Run as administrator) directly into Program files in the
path : C:\Program Files (x86)\wfavvid_1051

*         Run the application by running it as Administrator.

*         While uninstalling and reinstalling, try to keep the anti-virus disabled.

Let me know how it goes.

Regards,
Arundeep

View solution in original post

Enthusiast

This worked for me. Thanks

This worked for me.

 

Thanks,

Dan

Frequent Contributor

I had this problem to and

I had this problem to and this discussion helped, but I also had to uninstall RTMT 10.5 first before UCCX editor worked without just flashing the splash screen quick.  

Beginner

Thanks, this worked for me as

Thanks, this worked for me as well.  I had the same issue on Win 7 / 64-bit.

 

Thanks again,

-Duane

Collaborator

The installer was trying to

The installer was trying to install the Editor in a sub-directory of RTMT. Once I manually changed the path, the editor ran fine.

 

But this is obviously a bug if the app can't cope with not being installed in its default directory. (I can't see a bug in BugTrack for this)

 

GTG

Please rate all helpful posts.
Beginner

I also have this problem. It

I also have this problem. It worked in Win 7 32 bit when installing in compatibility mode but I still couldn't access the repository. After an uninstall and reinstall of the editor then it stopped working. Same issue as you describe. Never got it to work w/ Win 7 64 bit - I did verify it was installed in the (x86) directory as suggested.

Beginner

So.. I just ran into an issue

So.. I just ran into an issue with the 10.5 editor.. I used to be able to go to host with dns name, but the 10.5 editor appears to only accept ip addresses now..  tac is looking into it.. but i suspect a bug..

Beginner

Thanks your note about using

Thanks your note about using IP Address helped me.  I can't use the DNS name but IP Address works fine.  This started with the upgrade to UCCX 10.5(1) SU1 but it may very well exist in 10.5(1) as well.

Beginner

Thanks!!  This I was

Thanks!!  I was struggling as well with 10.5 to use DNS - can logon now with IP :)

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.