Showing results for 
Search instead for 
Did you mean: 
Join Customer Connection to register!

Cisco 7206VXR Boot Issues



This is probably a double post, but I figured it would belong better in here.

I have a few Cisco 7206 VXR series routers that I am attempting to configure. One of the sets works perfectly fine and each of the routers has a C7200-I/O-FE-MII controller card installed. There is nothing wrong with these routers, however I recently got a new set of 7206 VXR's that (mistakenly) came with C7200-I/O-2FE/E controller cards. After reading through some documentation I found that a "kboot" file was necessary for the 2FE/E cards to act as a bootloader. After sourcing the necessary files and loading them onto a PC card I was surprised to see that the neither of the routers would boot.


My procedure was as follows:

1) Load IOS image and kboot file onto PC card through use of separate Linux computer and associated card reader/adapter

2) Insert PC card into I/O controller; without any additional cards inserted into the other slots on the chassis

3) Turn on power


At this point I should expect to hear fans run and see status LEDs light up. Which they do, but only for about a quarter of a second. The "SLOT 0" and "SLOT 1" LEDs on the I/O controller card flash once (assumedly as a check for presence of cards installed in either slot) as does the "IO PWR OK" LED, but after that the entire system shuts down and becomes unresponsive. Nothing is ever output by either the console or the aux connections (with a terminal set to the proper baud rate; I have tried other combinations as well) and I never gain access to the CLI as the system does not actually boot.


I have read about similar issues on this forum but the general solution has been "you need a VXR chassis to use the I/O controller card you have." Since I have the VXR version, I am assuming, that is not my issue. I have tried numerous different combinations of IOS files and kboot/boot files but nothing as seemed to work. Additionally, I do not currently have access to my working set of 7206 VXR routers so I am unable to swap in those cards to test if the backplane on the subject routers is broken. Which I doubt, as my issue seems to affect all chassis I have tested.


Any thoughts/help would by greatly appreciated!

Content for Community-Ad