Small Business Support Community

Explore what Cisco has to offer for your small business IT needs. Learn from your peers and Cisco experts.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Browse the Community

Routers - Small Business

Routers tailored for small businesses, providing efficient and reliable connectivity for your growin...

11143 Posts

Switches - Small Business

Elevate your network performance with our selection of switches specifically designed for small busi...

6765 Posts

Wireless - Small Business

Stay connected on-the-go with our Wireless solutions, designed for small businesses to boost product...

2714 Posts

Cisco Business Dashboard

Stay on top of your business performance with the Cisco Business Dashboard, providing real-time data...

81 Posts

Activity in Small Business Support Community

SF300 Cable

Hello, I have an SF300 and I was browsing to find which type of cabling I would need to buy, I understand that it's a female db9, but I was curious if it was any or if it had to follow a specific type. As well as if there's any recommendations for wh...

guzmang by Level 1
  • 140 Views
  • 5 replies
  • 0 Helpful votes

CBS350

Hi,I have CBS350, facing issues some access ports automatically a member of the trunk port. Does anyone know the solution? Thanks

Resetting Password

Hello, I have a Cisco SF300 24MP, I was wondering what were the ways to reset the password of my switch without losing any of my configuration

guzmang by Level 1
  • 101 Views
  • 1 replies
  • 0 Helpful votes

No Internet Access suddenly

I have a network infrastructure consisting of a 9 Cisco SF300-24 managed switch and a 24 D-Link DAP2662 wireless access point, for the network. my computer is directly connected to the Switch and is able to acquire an IP address and establish interne...

Screenshot 2024-05-23 at 10.35.01 AM-min.png

SNTP not working on Cisco SG220

I'm trying to make SNTP work on a Cisco SG220 switch by using a NTP server pool ("0.europe.pool.ntp.org"). When I put the IP address of a NTP server in that pool, it works fine. But when I put the proper FQDN to the pool, the system time does not get...