Network Security

Engage with peers and experts on network security topics such as Secure Firewall Threat Defense, Adaptive Security Appliance, Secure Firewall Management Center, and Security Cloud Control.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

“Join

 
Labels

Forum Posts

        We are changing ISPs and the Class C  public subnet used for NATing and the outside of our ASA will no longer be used (by us).  We actually have 3 Class C subnets for Internet traffic.  There is  an appliance used as the gateway of ASA's outs...

jogillis by • Level 2
  • 1896 Views
  • 2 replies
  • 0 Helpful votes

After adding a NAT rule on Friday morning, I'm now getting a bunch of "portmap translation creation failed" messages from my ASA 5520.  (It's currently running 8.4(3).)  The failure errors appear to have nothing to do with the change that was made.  ...

jlmickens by • Level 3
  • 4686 Views
  • 5 replies
  • 0 Helpful votes

Hi I have ASA 5510 running with 8.2.5 iosi have two internal subnet 192.168.96/19 & 10.12.127.0/19. i can access all the shared resources which is on the datacenter from 192.168.96.0/19 subnet. i need  to access same resources which is on the datacen...

raghu.jrs by • Level 1
  • 5141 Views
  • 13 replies
  • 0 Helpful votes

Hello All,I am new here and in the ASA world.I have a small issue with allowing access to my webserver from the Internet.Internet -------- Router COLT ---------- ASA ---------- MyLanI have created an access-list :access-list acl-out extended permit t...

cbuschini by • Community Member
  • 3481 Views
  • 17 replies
  • 0 Helpful votes

                   We have Cisco ASA 5510. We have a database hosted by outside company. We would like to have a report about the traffics to this destination. Can we setup ASA to get this report? if yes, how?

Hi everyone:-                  I am getting snmp related Vulnerabilities. I have snmp v3 implemented with ACL filtering on my network devices and their is no SNMP v1 related configration  but my scaning tool still alerting me " Multiple SNMP v1 Reque...

Hi,I have done the TCP bypassing as the response packet is being received on another interface but, it still doesnt work as it failed to locate the destination in route table. (Note both source & destination are hosted on the same firewall, so no rou...

kamaraj_k by • Community Member
  • 1343 Views
  • 1 replies
  • 0 Helpful votes

Hi there,Thanks for reading.  I'm sure this is elementary (but so am I - heh).I'm trying to allow connectivity from the private network to a server in my ASA5520 DMZ.  I've tried a couple different iterations but no success.  Basically, right now, I'...

Bob Greer by • Level 4
  • 1360 Views
  • 8 replies
  • 0 Helpful votes

Resolved! QoS for Cisco 5505

Hi All,Guys, I would like to ask you one question regarding QoS. I have Cisco 5505 K9 for 50 host with standard license. Is it possbile to configure QoS on such kind of device? Thank you in adance!

Review Cisco Networking for a $25 gift card