Small Business Routers

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

Helpful support links - emulator, video tutorials, support pages +

Hello!   This sticky-post will serve as a sign-post for incoming community members. Below you will find links to pages that you may find helpful.    Virtual Assistant - Discover support content and options for your gearSupport page index - Contains a...

CoreyP319 by Cisco Employee
  • 2162 Views
  • 4 replies
  • 0 Helpful votes

Resolved! RV320 as a Switch

Is it possible to use the RV320 as a switch?  I need a switch for a network segment (same subnet) and have a unused RV320 that I could put to use.  What is the best way to do it?  I wondered if the WAN port is a dynamic IP, can I set it in router mod...

preachs54 by Beginner
  • 2703 Views
  • 7 replies
  • 0 Helpful votes

Resolved! RV042G VPN Client to Gateway not working

I am trying to setup VPN on my new RV042G, but can not get it to work.I try to use client to gateway and want to connect my laptop to the router with a vpn client like screwsoft or greenbow. What way i configure it, it wont connect. after doing some ...

RV220W Router VPN

I am looking for a video or manual for a RV220W Router so I can set up the VPN. Videos for other router are incorrect for this one as the user side of the software has different displays. Any ideas where to find it?

RV215W and DHCP Options

I've been searching the documentation plus used search engines to see if anyone else has asked or written about the Cisco Small Business RV215W multifunction routers support the use of DHCP options?  We'd like to use DHCP on the device to pass data s...

IT support

Hi,Is there any CLI for cisco SA540?If yes, any way to obtain it?We have problem with the cisco SA540 after we have been using for 2 years and suddenly VPN was not working.Thank you.Regards,Joan.email: joan.lim@directlink.com.

Resolved! RV180 Very Slow WAN/Internet Speed via WAP4410n (RV180 Port Speed Problem?)

Hi,I have a basic set up on the RV180, no VPNs etc. running 1.0.5.4 Firmware (latest) and are using a  WAP4410n WAP plugged in to a LAN port on the RV180. I have a SG100D Gigabit Switch also connected to a RV180 port. My WiMax ISP supplies 12 Mb.  Wh...

robweb5mm by Beginner
  • 1083 Views
  • 3 replies
  • 0 Helpful votes