Switching

Discuss Catalyst brand switches with peers and experts.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Labels

Forum Posts

Hi,We have a working setup with Cisco UCS blades and EMC VNXe storage. But we have to move the routing from a router to internal Layer 3 routing in the switch (Cisco Catalyst 3650).Inn this environment the management network is on the 10.203.100.x su...

ADAman by Beginner
  • 569 Views
  • 2 replies
  • 0 Helpful votes

Hi Everyone, Forgive me if I am totally off on this configuration, but I am looking into EIGRP for use in the distribution and access layers (eventually to the core) with redundant links for high-availability. I am working on setting up a test enviro...

m.kieffer by Beginner
  • 749 Views
  • 2 replies
  • 0 Helpful votes

Hi everybodyPlease consider the topology based on rstp:                                                                                                (root port)                                                                   sw1------------------...

sarahr202 by Contributor
  • 1432 Views
  • 9 replies
  • 0 Helpful votes

Hi all. I'm pretty new to Cisco equipment and I'm working on a lab where I am trying to load a new IOS onto a 3750V2 switch.  Here are the details.Network. /24Switch IP 192.168.1.1PC IP 192.168.1.3                   Switch1.1#show runBuilding configu...

jmalge by Beginner
  • 13635 Views
  • 7 replies
  • 0 Helpful votes

I've started this discussion a couple times already and I haven't really gotten a straight answer, so I'll try one more time...The question is: Will a 3750 switch route Jumbo frame sizes (e.g. 9000 MTU)?We know that we can change the System MTU to 90...

pweinhold by Beginner
  • 4788 Views
  • 4 replies
  • 0 Helpful votes

hey folks could really use your input. i deleted my ios on my 2950 so that i could upgrade the ios to a newer one but in the middle of the upgrade i lost power, now i am tring to use xmodem to recover the ios but it gets to cccccccccc and i get $$$$$...

rmmbminola by Beginner
  • 497 Views
  • 10 replies
  • 0 Helpful votes

Hello all,First of all, excuse any language mistake, I am not an English native speaker but I will try to do my best I´ve been trying to configure a connection which requires NAT translation but my devices are too old and seems that the configuration...

eltote1982 by Beginner
  • 933 Views
  • 11 replies
  • 0 Helpful votes

I'm having a unique situation. I have a network that has a pair of 6500 switches on either end, running HSRP. In between each 6500 are two to three ruggedcom switches. They are connected to each other and the 6500's by trunk ports in a straight line....

jmonk by Beginner
  • 781 Views
  • 2 replies
  • 0 Helpful votes