Switches - Small Business

Elevate your network performance with our selection of switches specifically designed for small businesses. Supported model families: CBS, SG, SF, SX
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Get 20% off switches when you combine Cisco solutions

 

Forum Posts

We recently announced the release of our self-serve virtual assistant. You can read the full announcement here. Videos and documents are available within a click for our latest products. Once you've told the bot what device you're using, the context ...

CoreyP319 by Cisco Employee
  • 2829 Views
  • 1 replies
  • 0 Helpful votes

  (Updated September 2023 - Added Catalyst 1200 and Catalyst 1300 ) Hello! This sticky-post will serve as a sign-post for incoming community members. Below you will find links to pages that you may find helpful.  Catalyst 1200 & 1300 Hardware Install...

CoreyP319 by Cisco Employee
  • 4375 Views
  • 1 replies
  • 16 Helpful votes

Hi!I recently got a new SD208p Switch and i have problem to use the PoE. I have a Cisco Aironet 1231 Accesspoint and I am using it with PoE on my ASA5505 but i does not start on the SD208p switch. I have tried to change the settings on the AP but no ...

jocke by Level 1
  • 893 Views
  • 0 replies
  • 0 Helpful votes

Dear all,I have configured the two L2 SF200 switches connected uplink to L3 but when we connect back-2-back SF200 we are getting looped. Kindly support to provide the sample configuration @ your earliest. attached is my configuration, what I want tha...

MAKhan by Level 1
  • 745 Views
  • 0 replies
  • 0 Helpful votes

We are about to install a new VoIP system (Allworx, which I did not select) and need to set up a new VLAN with QOS quickly for my SG 300 and SG 200 switches.  I have the default VLAN1  at 10.0.0.0/24 and will be setting up VLAN10 at 10.1.0.0/24 for v...

GastonMfg by Level 1
  • 1297 Views
  • 1 replies
  • 0 Helpful votes

Hi,We bought 2 new small business SG300-20 switchesI've been looking into configurating them. They work fineBut i also found this "host mapping"I filled in an IP + DNSbut when i then try to ping the name it can't find it.What should i do to get it ri...

steven.dw by Level 1
  • 827 Views
  • 0 replies
  • 0 Helpful votes

We have a stack of 2 SGE2010s and 1 SGE2000. They are set to layer 3 mode and are routing between several VLANs.  There are also several static routes, each representing a building on our WAN.  The WAN is a leased fiber connection with 10 Mb/s of ban...