Voice Systems and Accessories - Small Business

Upgrade your communication system with our Voice Systems and Accessories, perfect for small businesses.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

Good Afternoon Everyone,I'm experiencing a strange issue when trying to restore the backups made prior to the upgrade to 8.2 from 7.x ..  Most of the configuration made it across, but the Auto-Attendant, voicemails, and scripts didn't make it over.  ...

I have a UC560, CCA 3.1 and am using a WS-C2960-24PC-S for our 7962 phones.  I have configured the switch parts withe cisco-voice and cisco-switch Smartport macros.  The phones are registering fine, but are not visible on the Topology view.  I have t...

esmythe by Level 1
  • 1849 Views
  • 5 replies
  • 0 Helpful votes

When I try to configure the AutoAttendant in Call Handling using CCA it freezes up while loading voice related data...and i get an error message "java.lang.NullPointerException"I set the Auto Attendant up using CCA and it has been working for 9 month...

For about a year now, I've been attempting to use a sip softphone client on the internet to connect to a uc560, 540 and 2800-based CME with no success.  I've tried portgo and 3cx from both a pda and from my laptop out on the internet.  I can get both...

HiWe plan to use UC 320 in combination with Asterisk .We need to get dialing code to be less than 9 digits to dialout, we could chose a prefix as 0, thats no problem, but if we chose Spain as default region, it does not allow to dialout less than 9 d...

can anyone give me a little help on configuring a UC540 to forward   traffic through the UC540 to an internal ip/http server   (192.168.11.128)? I've tried setting up port forwarding through CCA   under NAT-->Static NAT Mappings, but to no avail. TIA...

WHAT?Today we are  announcing the release of the  Cisco UC320W 2.1.5(0)  Limited Deployment  Firmware release.  This fix release is available only via the Cloud by  installing the attached Platform Modification File (PMF).   This is the  2.1.4(3) fir...

Looks like something has changed regarding the configuration in xml provisioning file for SPA525 from SPA504.when trying to set the password to admin it doesn't work and pulling the config file from SPA525 I see only asterisks in place of the passwor...

With Shahryar Talukder Welcome to the Cisco Support Community Ask the Expert conversation. This is an opportunity to get expert insights and learn about the Cisco® Smart CallConnector Suite of collaboration applications for the Small Business platfor...