Wireless - Small Business

Stay connected on-the-go with our Wireless solutions, designed for small businesses to boost productivity.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Don't miss this Cisco Catalyst 8000 offer

 

Forum Posts

Hello!   This sticky-post will serve as a sign-post for incoming community members. Below you will find links to pages that you may find helpful.    Virtual Assistant- Discover support content and options for your gearSupport page index - Contains a ...

CoreyP319 by Cisco Employee
  • 2242 Views
  • 1 replies
  • 5 Helpful votes

From the WAP4410N admin pages or console you can enable e-mail alerts. You have to set the essential TO address and mail server address.Where can I put the FROM address ?From what I can se it uses the hostname value as from address. The hostname in m...

mariulars by Level 1
  • 2445 Views
  • 3 replies
  • 0 Helpful votes

Hi,my brand new WAP321 AP is not working.After configuring the SSIDs and Radio Settings there is no WIFI Signal.Same problem with latest firmware, a factory reset and the default ciscosb network.Strange: i found the ciscosb network one time for about...

I am considering deploying several of these for our church to provide internet access. When reading the manual, I found on the last few pages that the device only supports a max of 63 users at a time. Is that correct? If so, any way to add more?Thank...

ndgardner by Level 1
  • 938 Views
  • 1 replies
  • 0 Helpful votes

I'm pretty sure there is a very simple fix.  When I am connected to my wireless network, I cannot see SOME connected machines.  I feel like I have a domain named incorrectly.  All of the items on my network are new...Router - Cisco RV180WLC - Cisco A...

Hi! We have a 4410N that all the time drops the connetion. We have approx 25-30 users using wireless. But when they try to connect or are connected, the router drops the connection like a yo-yo. The firmware is updated with no difference.The wireless...

Mikeinc79 by Level 1
  • 4226 Views
  • 9 replies
  • 0 Helpful votes

Have been trying to work through an ongoing lock-up issue on a pair fo WAP321's.  Have read many of the prior threads and have tried to get some feedback from data from either the switch or the AP's to help figure out where the problem may be, but am...

mcordiez by Level 1
  • 1207 Views
  • 1 replies
  • 0 Helpful votes

Anyone have any success using the stand on a WAP4410N? I have not been able to get them to snap into place as described in the Quick Start Guide. Seems to be an extremely crude and very poorly implemented design. They fall off and the WAP frequently ...