Technology and Support

Meet and connect with other members who use Cisco Technology
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Browse the Community

Cisco Software and Licensing

Discussion and resources for Cisco Software, Enterprise Agreements, Smart licensing and Cisco Licens...

3802 Posts

Cisco Start

Engage with your peers and Cisco about enterprise-class technology tailored to small and medium-size...

169 Posts

Collaboration

Engage with your peers and Cisco about collaboration products such as contact center, IP telephony, ...

214044 Posts

DevNet

Connect with other Cisco technology experts on topics of automation and programmability of Cisco pla...

28650 Posts

Data Center and Cloud

Professionals using or considering Cisco data center technologies can join the conversation to discu...

42778 Posts

Internet of Things (IoT)

Collaborate with your peers and Cisco on all areas of IoT to discuss what happens when the internet ...

748 Posts

Networking

Collaborate with peers and Cisco on all aspects of your network, including Cisco Digital Network Arc...

363241 Posts

Online Tools and Resources

Find tools and resources to streamline your service and parts logistics questions, technical documen...

6560 Posts

Security

Explore the security forums and share your expertise about firewalls, email and web security, Identi...

202605 Posts

Service Providers

Explore information and join discussions with peers and Cisco about Next-Generation Internet, MPLS, ...

16957 Posts

Services

Interact with peers and Cisco experts about AI-powered support available through Cisco IQ.

321 Posts

Renewals

Discussions, knowledge articles and more

58 Posts

Activity in Technology and Support

WS-C2960x-48LPS-L web GUI {{platform}} {{deviceDescription}} etc

I had to perform a factory reset and upgraded switch to latest version - 15.2(7)E14 - but the web GUI header displays: {{productOwner}} {{platform}} {{deviceDescription}}{{version}}I'm not sure if there is a fix. I've tried modifying the headerCtrl.j...

Ann-Tech by • Community Member
  • 2 Views
  • 1 replies
  • 0 Helpful votes

Cisco jabber screen sharing not work

Hello everyone I’m currently troubleshooting an issue with Cisco Jabber screen sharing. I would really appreciate any guidance from someone who has experienced a similar issue.The Screen Share button in Cisco Jabber is greyed out/disabled for users a...

Turki sal by • Visitor
  • 17 Views
  • 1 replies
  • 0 Helpful votes

Meraki reserved sandbox setup failing

I'm new to using devnet sandboxes. I was able to setup a Meraki reserved sandbox last week. Ever since then I have been unable to relaunch the original sandbox or launch a new one. I keep getting the following error, "Torque was not able to complete ...

codydaviz by • Community Member
  • 48 Views
  • 2 replies
  • 0 Helpful votes

FMC Deployment Failed: "Failed to create snapshot: n.a."

Hi Cisco Community Experts,I am encountering a persistent deployment issue on Cisco FMC 7.6.5 when deploying policies to an FPR-2110 FTD managed via a Data Interface (Ethernet1/1, nameif: outside).Deployment fails at the snapshot generation stage wit...

Jam35 2han by • Frequent Visitor
  • 20 Views
  • 1 replies
  • 0 Helpful votes

Latency with MR46

Hello everyone. We have a deployment of 26 MR 46, the equipment are connected to several switches Catalyst, the issue is the user report that they felt high latency in the network, they are working ok, but suddenly the network becomes slow, even they...

Resolved! What does K stand for in EIGRP metrics

Hello,This isn't particularly useful regarding anything operationally concerning EIGRP in general however I found myself incredibly curious... what does the "K" stand for in K-value? The only thing I could find that could perhaps be a possibility is ...

PinkiePie by • Community Member
  • 143 Views
  • 8 replies
  • 0 Helpful votes

Deploying Cisco Secure Client on macOS via Intune

Deploying Cisco Secure Client on macOS via Intune Using the headend deployment package with Microsoft Intune  OverviewOn Windows, the Cisco Secure Client Pre-Deployment Package contains individual MSI installers that MDM platforms can deploy natively...

pcarco_0-1790686347697.png pcarco_3-1790689078079.png pcarco_4-1790689155392.png pcarco_5-1790689155393.png
pcarco by • Cisco Employee
  • 154 Views
  • 0 replies
  • 1 Helpful votes

Static IP stuck on another OpenDNS network: "Network already exists"

Hello,I’m trying to add my home static public IPv4 address to my OpenDNS Home account:The IP is permanently assigned by my ISP and is currently in use by my home office connection.However, my OpenDNS dashboard shows 0 networks, and when I try to add ...

capixaba by • Community Member
  • 201 Views
  • 4 replies
  • 0 Helpful votes
Share your Expertise

Level up by answering questions in your area of expertise.

Top Experts - Last 30 Days