Unified Communications Infrastructure

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

AIM-CUE unity express fails to update version 7.1.7 in Router 2821

Hi,We are having a problems to upgrade to version 7.1.7. Initially the module only started with the bootloader mode, to fix this failure we decided to upgrade to the latest version.download the necessary files to perform the upgrade through boothelpe...

Resolved! CUPS HA Issue

Hello,My current UC deployment versions are:UCM 8.5.1.12900-7CUC 8.5.1.12900-7CUPS 8.5.3.10000-59 CUPC 8.5.3.19248-6.2.66CUPS and CUC are in high availability mode with cluster of 2 servers each. CUPC client (Presence, IM, VM) work when watch or conn...

apanesar by Beginner
  • 1028 Views
  • 4 replies
  • 0 Helpful votes

CUCM 7.0.2 Connection to the Server cannot be established

Can't browse Sub features services from Pub. I also can't browse Pub feature services from Sub with out getting the error below. I am running CUCM 7.0.2 on one server and both Pub and Subs as VM's.           Connection to the Server cannot be establi...