Unified Communications Infrastructure

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

We've noticed that the VMWare options in BE6K UCL and UWL have changed to version 5 SKUs.BE6K still not compatible with 5.0 per the docwiki, so can v5.0 VMW-VS5-HYP-K9 be downgraded to 4.1 after purchase (like the data center SKUs can)?As always, TIA...

mebrooks by Beginner
  • 17204 Views
  • 19 replies
  • 0 Helpful votes

I am supporting (as a volunteer IT person) a UC560-T1E1-K9 that is EOL but working well for a small church. I installed the unit in 2012 and connected to a T1 using the T1E1 interface and have 40 DIDs. CenturyLink is the provider. We are on 60+ year ...

Dear all. We want to bring all voicemail messages from our old Unity 8.6 to our new installed Unity Connection 11.0.1 We already could get backup from all users but now we want to get backup of all voicemail messages with Cobras and got following mes...

csedlmeier by Beginner
  • 1039 Views
  • 2 replies
  • 0 Helpful votes