cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
351
Views
0
Helpful
0
Replies
rick.wagner
Beginner

CISCO 7800 MWI Issues

I have been trying to get the MWI stutter tone working on my system. Voicemail is working but when you pick up the handest you do not get the stutter tone to indicate there is a new message. I have attached my unity conf and router conf.

clock timezone America/New_York

hostname se-192-168-2-30

line console

system language preferred "en_US"

ntp server 192.168.2.21 prefer

software download server url "ftp://127.0.0.1/ftp" credentials hidden "6u/dKTN/hsEuSAEfw40XlF2eFHnZfyUTSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

license agent max-sessions 9

privilege ViewHistoricalReports create

privilege ViewRealTimeReports create

privilege ViewPrivateList create

privilege ManagePrompts create

privilege manage-users create

privilege manage-passwords create

privilege vm-imap create

privilege local-broadcast create

privilege ManagePublicList create

privilege broadcast create

groupname Broadcasters create

username FRCUNITY create

privilege ViewHistoricalReports description "Privilege to view historical reports"

privilege ViewRealTimeReports description "Privilege to view realtime reports"

privilege ViewPrivateList description "Privilege to view private list"

privilege ManagePrompts description "Privilege to create, modify, or delete system prompts"

privilege manage-users description "Privilege to create, modify, and delete users and groups"

privilege manage-passwords description "Privilege to reset user passwords"

privilege vm-imap description "Privilege to manage personal voicemail via IMAP client"

privilege local-broadcast description "Privilege to send local broadcast messages"

privilege ManagePublicList description "Privilege to manage public lists"

privilege broadcast description "Privilege to send local or remote broadcast messages"

privilege ViewHistoricalReports operation report.historical.view

privilege ViewRealTimeReports operation report.realtime

privilege ViewPrivateList operation voicemail.lists.private.view

privilege ManagePrompts operation prompt.modify

privilege ManagePrompts operation system.debug

privilege manage-users operation user.mailbox

privilege manage-users operation user.remote

privilege manage-users operation user.configuration

privilege manage-users operation group.configuration

privilege manage-users operation user.notification

privilege manage-users operation user.pin

privilege manage-users operation user.password

privilege manage-users operation system.debug

privilege manage-passwords operation user.pin

privilege manage-passwords operation user.password

privilege manage-passwords operation system.debug

privilege vm-imap operation voicemail.imap.user

privilege local-broadcast operation broadcast.local

privilege local-broadcast operation system.debug

privilege ManagePublicList operation voicemail.lists.public

privilege ManagePublicList operation system.debug

privilege broadcast operation broadcast.local

privilege broadcast operation broadcast.remote

privilege broadcast operation system.debug

groupname Administrators member FRC

groupname Broadcasters privilege broadcast

username FRC3008 phonenumber "3008"

username FRC3000 phonenumber "3000"

username FRC3010 phonenumber "3010"

username FRC3005 phonenumber "3005"

username FRC2002 phonenumber "2002"

username FRC3002 phonenumber "3002"

username FRC3012 phonenumber "3012"

username FRC3004 phonenumber "3004"

username FRC3009 phonenumber "3009"

username FRC2001 phonenumber "2001"

username FRC3011 phonenumber "3011"

username FRC3006 phonenumber "3006"

username FRC2000 phonenumber "2000"

username FRC3001 phonenumber "3001"

username FRC3003 phonenumber "3003"

username FRC3007 phonenumber "3007"

restriction msg-notification create

restriction msg-notification min-digits 1

restriction msg-notification max-digits 30

restriction msg-notification dial-string preference 1 pattern * allowed

backup server url "ftp://127.0.0.1/ftp" credentials hidden "EWlTygcMhYmjazXhE/VNXHCkplVV4KjescbDaLa4fl4WLSPFvv1rWUnfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

calendar biz-schedule systemschedule

open day 1 from 00:00 to 24:00

open day 2 from 00:00 to 24:00

open day 3 from 00:00 to 24:00

open day 4 from 00:00 to 24:00

open day 5 from 00:00 to 24:00

open day 6 from 00:00 to 24:00

open day 7 from 00:00 to 24:00

end schedule

ccn application autoattendant aa

description "autoattendant"

enabled

maxsessions 6

script "aa.aef"

parameter "dialByExtnAnytime" "false"

parameter "busOpenPrompt" "AABusinessOpen.wav"

parameter "dialByExtnAnytimeInputLength" "4"

parameter "operExtn" "0"

parameter "welcomePrompt" "AAWelcome.wav"

parameter "disconnectAfterMenu" "false"

parameter "dialByFirstName" "false"

parameter "busClosedPrompt" "AABusinessClosed.wav"

parameter "allowExternalTransfers" "false"

parameter "holidayPrompt" "AAHolidayPrompt.wav"

parameter "businessSchedule" "systemschedule"

parameter "MaxRetry" "3"

end application

ccn application autoattendant aa

description "Cisco Auto-Attendant"

enabled

maxsessions 4

script "aa.aef"

parameter "busClosedPrompt" "AABusinessClosed.wav"

parameter "holidayPrompt" "AAHolidayPrompt.wav"

parameter "welcomePrompt" "AAWelcome.wav"

parameter "disconnectAfterMenu" "false"

parameter "dialByFirstName" "false"

parameter "allowExternalTransfers" "false"

parameter "MaxRetry" "3"

parameter "dialByExtnAnytime" "false"

parameter "busOpenPrompt" "AABusinessOpen.wav"

parameter "businessSchedule" "systemschedule"

parameter "dialByExtnAnytimeInputLength" "4"

parameter "operExtn" "2020"

end application

ccn application ciscomwiapplication aa

description "ciscomwiapplication"

enabled

maxsessions 4

script "setmwi.aef"

parameter "CallControlGroupID" "0"

parameter "strMWI_OFF_DN" "8001"

parameter "strMWI_ON_DN" "8000"

end application

ccn application msgnotification aa

description "msgnotification"

enabled

maxsessions 4

script "msgnotify.aef"

parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"

parameter "DelayBeforeSendDTMF" "1"

end application

ccn application promptmgmt aa

description "promptmgmt"

enabled

maxsessions 1

script "promptmgmt.aef"

end application

ccn application voicemail aa

description "Cisco Voicemail"

enabled

maxsessions 4

script "voicebrowser.aef"

parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"

parameter "uri" "http://localhost/voicemail/vxmlscripts/login.vxml"

end application

ccn engine

end engine

ccn reporting historical

database local

description "se-192-168-2-30"

end reporting

ccn subsystem email

end subsystem

ccn subsystem fax

end subsystem

ccn subsystem sip

gateway address "192.168.2.21"

end subsystem

ccn trigger http urlname msgnotifytrg

application "msgnotification"

enabled

maxsessions 2

end trigger

ccn trigger http urlname mwiapp

application "ciscomwiapplication"

enabled

maxsessions 1

end trigger

ccn trigger sip phonenumber 3030

application "autoattendant"

enabled

maxsessions 4

end trigger

ccn trigger sip phonenumber 3333

application "voicemail"

enabled

maxsessions 4

end trigger

service phone-authentication

end phone-authentication

service voiceview

enable

end voiceview

voicemail broadcast recording time 300

voicemail default messagesize 240

voicemail notification restriction msg-notification

voicemail mailbox owner "FRC2000" size 300

description "FRC2000's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC2001" size 300

description "FRC2001's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC2002" size 300

description "FRC2002's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3000" size 300

description "FRC3000's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3001" size 300

description "FRC3001's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3002" size 300

description "FRC3002's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3003" size 300

description "FRC3003's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3004" size 300

description "FRC3004's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3005" size 300

description "FRC3005's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3006" size 300

description "FRC3006's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3007" size 300

description "FRC3007's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3008" size 300

description "FRC3008's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3009" size 300

description "FRC3009's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3010" size 300

description "FRC3010's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3011" size 300

description "FRC3011's Mailbox"

messagesize 120

end mailbox

voicemail mailbox owner "FRC3012" size 300

description "FRC3012's Mailbox"

messagesize 120

end mailbox

end

Router#show running-config

Building configuration...

Current configuration : 14556 bytes

!

! Last configuration change at 14:07:39 EST Sun Oct 14 2012 by FRC

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

card type t1 1 1

logging buffered 3000000

no logging console

no logging monitor

enable secret 5 $1$hM/T$ZNOt8gmyjeXUI2b3xc7aD/

enable password FRC2080

!

no aaa new-model

clock timezone EST -5

network-clock-participate slot 1

!

dot11 syslog

ip source-route

!

!

ip cef

ip dhcp excluded-address 192.168.2.201 192.168.2.254

ip dhcp excluded-address 192.168.2.21

!

ip dhcp pool sdm-pool1

   network 192.168.2.0 255.255.255.0

   default-router 192.168.2.21

   option 150 ip 192.168.2.21

!

!

ip domain name yourdomain.com

ip name-server 192.168.2.21

no ipv6 cef

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

!

!

stcapp supplementary-services

port 0/0/0

  fallback-dn 3001

port 0/0/1

  fallback-dn 3002

port 0/0/2

  fallback-dn 3003

port 0/0/3

  fallback-dn 3004

port 0/1/0

  fallback-dn 3005

port 0/1/1

  fallback-dn 3006

port 0/1/2

  fallback-dn 3007

port 0/1/3

  fallback-dn 3008

port 0/2/0

  fallback-dn 3009

port 0/2/1

  fallback-dn 3010

port 0/2/2

  fallback-dn 3011

port 0/2/3

  fallback-dn 3012

!

!

isdn switch-type primary-5ess

!

!

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

voice-card 1

dspfarm

dsp services dspfarm

!

!

crypto pki trustpoint TP-self-signed-1983637694

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1983637694

revocation-check none

rsakeypair TP-self-signed-1983637694

!

crypto pki trustpoint TP-self-signed-1838547803

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1838547803

revocation-check none

rsakeypair TP-self-signed-1838547803

!

crypto pki trustpoint TP-self-signed-1151342093

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1151342093

revocation-check none

rsakeypair TP-self-signed-1151342093

!

!

crypto pki certificate chain TP-self-signed-1983637694

certificate self-signed 01

  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31393833 36333736 3934301E 170D3132 30333138 32303238

  30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39383336

  33373639 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81008A6B C3D9D0F8 1A777EDA E7B10D20 1104EBDF 9F57E6AC 4CCBDD72 884A72C7

  A3525386 8C4B8B4A 36CAB2D3 16293787 8AC8D3EA 225F9C19 5AC45920 211E1821

  3955515D 80A6AF6F 53636D47 08A858A2 DEC93852 124E75B3 ABB8D189 B1CA6891

  4C19A1C1 BD8D2A4E 80BF4CB6 428B23B5 335F038A 3DC6606E BC91C5D9 0D5AAED7

  4A7F0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603

  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D

  301F0603 551D2304 18301680 1464E091 1D44AFDA FA04BA75 318751E0 189E1E8E

  84301D06 03551D0E 04160414 64E0911D 44AFDAFA 04BA7531 8751E018 9E1E8E84

  300D0609 2A864886 F70D0101 04050003 8181002B ED2F2C39 ED89C6C2 5E142DBE

  D6B54EB6 7124072B 2B5F7319 1013ED04 F9A01B3E D04DD11C 5F5D019E 62574C14

  13D8FBCF ACA51664 CBE61E5B 7490C38C 317D4A61 B02E3FE7 1FFB37A8 EDDB192E

  4DE67B9D CF5FA599 29C55A08 005B1D21 546073C8 A9C8B5B3 F86BC9F7 F2F90399

  DFFFBD1C F7C0086C DD10F435 EEA8163B 2F8DA7

        quit

crypto pki certificate chain TP-self-signed-1838547803

crypto pki certificate chain TP-self-signed-1151342093

!

!

license udi pid CISCO2811 sn FTX1504AKG6

archive

log config

  hidekeys

username FRC privilege 15 password 0 FRC2800

!

!

controller T1 1/0

cablelength short 133

pri-group timeslots 1-16,24

!

ip ftp username FRC

ip ftp password FRC2800

!

!

!

!

!

interface Tunnel1

no ip address

!

interface FastEthernet0/0

description $ES_LAN$

ip address 192.168.2.21 255.255.255.0

duplex auto

speed auto

no mop enabled

!

interface Service-Engine0/0

ip unnumbered FastEthernet0/0

service-module ip address 192.168.2.30 255.255.255.0

service-module ip default-gateway 192.168.2.21

!

interface FastEthernet0/1

ip address 192.168.1.20 255.255.255.0

duplex auto

speed auto

!

interface Serial1/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-5ess

isdn incoming-voice voice

no cdp enable

!

ip forward-protocol nd

ip http server

ip http access-class 23

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:/GUI

!

!

ip route 192.168.2.30 255.255.255.255 Service-Engine0/0

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

!

tftp-server flash:P00305000301.sbn

tftp-server flash:CVM41.72-1-0-1.sbn

tftp-server flash:Jar41.72-1-0-1.sbn

tftp-server flash:TERM41.7-0-2SR1S.loads

tftp-server flash:TERM41.DEFAULT.loads

tftp-server flash:TERM61.DEFAULT.loads

tftp-server flash:cnu41.72-1-0-1.sbn

!

control-plane

!

!

voice-port 0/0/0

timeouts ringing infinity

caller-id enable

!

voice-port 0/0/1

timeouts ringing infinity

caller-id enable

!

voice-port 0/0/2

timeouts ringing infinity

caller-id enable

!

voice-port 0/0/3

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/0

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/1

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/2

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/3

timeouts ringing infinity

caller-id enable

!

voice-port 0/2/0

timeouts ringing infinity

caller-id enable

!

voice-port 0/2/1

timeouts ringing infinity

caller-id enable

!

voice-port 0/2/2

timeouts ringing infinity

caller-id enable

!

voice-port 0/2/3

timeouts ringing infinity

caller-id enable

!

voice-port 0/3/0

timeouts ringing infinity

caller-id enable

!

voice-port 0/3/1

timeouts ringing infinity

caller-id enable

!

voice-port 1/0:23

!

!

mgcp

mgcp fax t38 ecm

mgcp bind control source-interface FastEthernet0/0

mgcp bind media source-interface FastEthernet0/0

!

sccp local FastEthernet0/0

sccp ccm 192.168.2.21 identifier 10 version 7.0

sccp

!

sccp ccm group 1

associate ccm 10 priority 1

switchback method graceful

!

dial-peer voice 3001 pots

service stcapp

port 0/0/0

!

dial-peer voice 3002 pots

service stcapp

port 0/0/1

!

dial-peer voice 3003 pots

service stcapp

port 0/0/2

!

dial-peer voice 3004 pots

service stcapp

port 0/0/3

!

dial-peer voice 3005 pots

service stcapp

port 0/1/0

!

dial-peer voice 3006 pots

service stcapp

port 0/1/1

!

dial-peer voice 3007 pots

service stcapp

port 0/1/2

!

dial-peer voice 3008 pots

service stcapp

port 0/1/3

!

dial-peer voice 3009 pots

service stcapp

port 0/2/0

!

dial-peer voice 3010 pots

service stcapp

port 0/2/1

!

dial-peer voice 3011 pots

service stcapp

port 0/2/2

!

dial-peer voice 3012 pots

service stcapp

port 0/2/3

!

dial-peer voice 3013 pots

service stcapp

port 0/3/0

!

dial-peer voice 3014 pots

service stcapp

port 0/3/1

!

dial-peer voice 3015 pots

service stcapp

!

dial-peer voice 3016 pots

service stcapp

!

dial-peer voice 2000 pots

destination-pattern 2...

direct-inward-dial

port 1/0:23

forward-digits 4

!

dial-peer voice 3333 voip

destination-pattern 3333

session protocol sipv2

session target ipv4:192.168.2.30

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 3030 voip

destination-pattern 3030

session protocol sipv2

session target ipv4:192.168.2.30

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 11 pots

destination-pattern 11

no digit-strip

direct-inward-dial

port 1/0:23

!

dial-peer voice 8 pots

destination-pattern 8

no digit-strip

port 1/0:23

!

dial-peer voice 70 pots

destination-pattern 70

no digit-strip

port 1/0:23

!

dial-peer voice 71 pots

destination-pattern 71

no digit-strip

port 1/0:23

!

dial-peer voice 72 pots

destination-pattern 72

no digit-strip

port 1/0:23

!

dial-peer voice 73 pots

destination-pattern 73

no digit-strip

port 1/0:23

!

dial-peer voice 74 pots

destination-pattern 74

no digit-strip

port 1/0:23

!

dial-peer voice 12 pots

destination-pattern 12

no digit-strip

direct-inward-dial

port 1/0:23

!

!

!

telephony-service

max-ephones 40

max-dn 100

ip source-address 192.168.2.21 port 2000

auto assign 1 to 144

cnf-file perphone

load 7961 term41.7-0-2SR1S

voicemail 3333

max-conferences 8 gain -6

web admin system name Kevin1 password Frc1

dn-webedit

transfer-system full-consult

transfer-pattern .T

directory entry 3 2004 name C4ISR Space

directory entry 4 2005 name CO Cabin ROP

directory entry 5 3000 name Attendant Console

directory entry 6 2001 name Bridge Port Fwd

directory entry 7 2002 name Bridge Center Fwd

directory entry 8 2003 name Bridge Starboard Fwd

directory entry 9 2006 name Bridge MCMS Console

directory entry 10 2007 name Bridge Weapons Station

directory entry 11 2008 name XO Stateroom ROP

directory entry 12 2009 name Bridge Workstation

directory entry 13 2010 name Mess Deck

directory entry 16 2020 name CO Cabin STE

directory entry 17 2101 name SPP Net 1

directory entry 18 2102 name SPP Net 2

directory entry 19 3001 name 1-Person STBD Fwd

directory entry 20 3002 name 1-Person PORT Fwd

directory entry 21 3003 name 2-Person STBD Fwd

directory entry 22 3004 name 2-Person PORT Fwd

directory entry 23 3005 name 2-Person STBD Midship

directory entry 24 3006 name 2-Person PORT Midship

directory entry 25 3007 name 4-Person STBD Midship

directory entry 26 3008 name 4-Person PORT Midship

directory entry 27 3009 name EPO Stateroom

directory entry 28 3010 name OPS Stateroom

directory entry 29 3011 name XO Stateroom

directory entry 31 3030 name Automated Attendant

directory entry 30 2000 name Ship's Office Phone/Fax

directory entry 32 2011 name Engine Room

directory entry 33 3333 name Voicemail

!

!

ephone-dn  1  dual-line

number 3001

pickup-group 31

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  2  dual-line

number 3002

pickup-group 31

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  3  dual-line

number 3003

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  4  dual-line

number 3004

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  5  dual-line

number 3005

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  6  dual-line

number 3006

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  7  dual-line

number 3007

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  8  dual-line

number 3008

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  9  dual-line

number 3009

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  10  dual-line

number 3010

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  11  dual-line

number 3011

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  12  dual-line

number 3012

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  15  octo-line

number 3000

call-forward busy 3333

call-forward noan 3333 timeout 30

!

!

ephone-dn  80

number 8000....

mwi on

!

!

ephone-dn  81

number 8001....

mwi off

!

!

ephone  1

mac-address 64F9.CF52.8000

max-calls-per-button 2

type anl

button  1:1

!

!

!

ephone  2

mac-address 64F9.CF52.8001

max-calls-per-button 2

type anl

button  1:2

!

!

!

ephone  3

mac-address 64F9.CF52.8002

max-calls-per-button 2

type anl

button  1:3

!

!

!

ephone  4

mac-address 64F9.CF52.8003

max-calls-per-button 2

type anl

button  1:4

!

!

!

ephone  5

mac-address 64F9.CF52.8080

max-calls-per-button 2

type anl

button  1:5

!

!

!

ephone  6

mac-address 64F9.CF52.8081

max-calls-per-button 2

type anl

button  1:6

!

!

!

ephone  7

mac-address 64F9.CF52.8082

max-calls-per-button 2

type anl

button  1:7

!

!

!

ephone  8

mac-address 64F9.CF52.8083

max-calls-per-button 2

type anl

button  1:8

!

!

!

ephone  9

mac-address 64F9.CF52.8100

max-calls-per-button 2

type anl

button  1:9

!

!

!

ephone  10

mac-address 64F9.CF52.8101

max-calls-per-button 2

type anl

button  1:10

!

!

!

ephone  11

mac-address 64F9.CF52.8102

max-calls-per-button 2

type anl

button  1:11

!

!

!

ephone  12

mac-address 64F9.CF52.8103

max-calls-per-button 2

type anl

button  1:12

!

!

!

ephone  13

mac-address DC7B.9477.D1DC

type 7962

button  1:15

!

!

banner exec ^CC

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and

it provides the default username "cisco" for  one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to

use.

-----------------------------------------------------------------------

^C

banner login ^CC

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device.

This feature requires the one-time use of the username "cisco"

with the password "cisco". The default username and password have a privilege le

vel of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>

no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use

.

For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

login local

line aux 0

line 194

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

access-class 23 in

exec-timeout 0 0

privilege level 15

password FRC2800

login

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp master

end

0 REPLIES 0
Content for Community-Ad

Spotlight Awards 2021