Contact Center

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

Hello allI connected my UCCX to my DATABASE and i already have a script to write and everything is fine i wanted to add DBread and DBget when i query for DBread it's working fine and i can find the rows i selected The script to classify the client mo...

Hello All,I am integrating UCCX 11.6 with SocialMiner 11.6 and Office365. Looks like the integration is completed successfully but when it comes to test the connection in the email CSQ configuration page, an error message stating CSQs Configuration E...

mightyking by Frequent Contributor
  • 2395 Views
  • 6 replies
  • 0 Helpful votes

Can anyone help push me in the right direction? We are trying to keep a list of VIP callers that get priority when they call in and they route immediately with a higher priority.  I don't mind keeping an XML file updated with the numbers, but I can't...

Hi there,I have made an attempt at setting up silent call monitoring on cisco finesse but I keep hitting *CTIError=88048* (Silent monitoring failed. Silent monitoring feature is not enabled on CCX RmCm Application User.)I have followed the setup guid...

All, Looking for design input and/or recommendations on best approach for moving between call studio applications.  We are in the process of creating complex self-service applications in call studio (10.5) and want to have a modular design where we ...

Hello,Using CCE Script Editor 11.6.1We are in the process of upgrading this.I have a user group that would like to automate their 5 person on-call rotation to eliminate the need to do it manually.  Is there a variable or condition that uses weeks (52...

JMGolf by Beginner
  • 257 Views
  • 2 replies
  • 0 Helpful votes

I have created a new ccx script for a new call queue.  Here is the concept. incoming call, if agents are available, doesn't play message, just starts ringing first agent.  If all agents are busy, then it goes to a queue and plays a please hold messag...

I restarted UCCX SUB server and appadmin is not loading.UCCX page loads and when I click UCCX Administration, the page is not loading.Please help. I restarted tomcat but no difference. One more thing, after restart, UCCX CUIC service stuck in STARTIN...